Archive

Archive for October, 2009

NHS Mail and Mac OS X 10.6

October 16th, 2009 Comments off

Like many mac users I was looking forward to the release of Snow Leopard – Mac OS X 10.6 with it’s native support for Microsoft Exchange in the hope that I could get my NHS.net Exchange account  to work with this. Unfortunately it doesn’t work and mail crashes out completely when trying to configure the account to work with NHS.net servers. I had a look around with a search engine and found a discussion on Apple’s support site that explains that the NHS.net technical support report that “This issue is apparently due to non-standard and insecure implementation of connection protocol by apple mail. He also said that they have notified Apple but a solution can be provided and problem rectified by only by Apple. He does not know how long it will take apple to release an update but could take up to 1 or 2 months.”

I even tried the suggestion at the end of this thread for setting things up by hand using the mailserver that Outlook running in vmware uses, but still no joy system can not connect to the incoming mailserver (possibly due to I am outside N3 and Apple Implementation).

I’ll keep hoping like many others for a solution.

Categories: System Adminstration Tags: ,

Samsung ML1210 and Mac OS X

October 16th, 2009 Comments off

Since moving to my mac I have had problems getting my Samsung ML1210 Laser Printer to work correctly. I followed the instructions at http://www.linuxfoundation.org/en/OpenPrinting/MacOSX/samsung-gdi and got it printing but it was always missing off the top of the page. On searching around I found that I wasn’t the only person with this problem and if I downgraded my Foomatic-RIP to an older version things worked fine. For more information on this see http://discussions.apple.com/thread.jspa?threadID=2145980&tstart=105 and http://kurund.com/blog/2008/12/17/samsung-ml1710-printer-configuration-on-mac-os-x-105-leopard/ the key things is to get the release of Foomatic-RIP from the 30th Jan 2008.

I’ve reported this bug to the team the supports Foomatic so maybe there will be a fix in future versions.